Pokaż wyniki od 1 do 3 z 3

Wątek: Canon 5d mkiv - Funkcja automatycznego wyłączania nie działa

  1. #1
    Dopiero zaczyna
    Dołączył
    Aug 2015
    Posty
    32

    Domyślnie Canon 5d mkiv - Funkcja automatycznego wyłączania nie działa

    Witam, mam problem z funkcją automatycznego wyłączania aparatu. Zawsze miałem ją ustawioną na wyłączanie po 1 minucie nieużywania. Przydawało się to podczas dłuższych wypraw i w znacznym stopniu przyspieszalo obsługę aparatu a jednocześnie wydłużalo pracę baterii. Od pewnego czasu zauważyłem że podczas górskich wędrówek bateria zużywa się o wiele szybciej niż dotychczas. Zastanawiałem się nad przyczyną i w końcu okazało się że aparat się nie włącza automatycznie.

    Nadmienię że GPS i WiFi są wyłączone, próbowałem zmieniać czas po jakim aparat ma się wyłączać ale, to nic nie pomaga. Skasowałem też wszystkie ustawienia aparatu, ale też nie przyniosło to skutku.

    Może ktoś zna rozwiązanie tego problemu?

  2. #2
    Bywalec Awatar Yanc
    Dołączył
    Oct 2015
    Miasto
    Manieczki
    Wiek
    43
    Posty
    172

    Domyślnie Odp: Canon 5d mkiv - Funkcja automatycznego wyłączania nie działa

    Tak tylko teoretyzuję ale być może aparat nie wyłącza sie bo wydaje mu się że go używasz? Może któryś z przycisków ma tendencje do załączania się bez twojej ingerencji albo masz jakieś zabrudzenie na ekranie dotykowym powodujące taki sam efekt jak prawdziwe dotknięcie palcem? Postaw aparat na stole i obserwuj co sie z nim dzieje.

  3. #3
    Dopiero zaczyna
    Dołączył
    Aug 2015
    Posty
    32

    Domyślnie Odp: Canon 5d mkiv - Funkcja automatycznego wyłączania nie działa

    Stawialem go nieruchomo i nic to nie dawało... Ale Dziwna sprawa, dzisiaj automatyczne wyłączanie zaczęło działać... Może to wina którejś baterii, mam 3 szt.... Sprawdzę to jeszcze

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •